Sidebar images not displaying on category page

Home Pootlepress Academy Support Forums Academy Support Forum WordPress menus Sidebar images not displaying on category page

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #10838
    Andrew Walsh
    Participant

    Hi Jamie
    I have a problem with an image thumbnail in my sidebar,which is a link to facebook on a website which does not display properly when I view a category page. Any suggestions on how to fix this? The website is http://www.maghaberrycommunitycentre.co.uk and if you look at all other pages the facebook image appears correctly but as soon as you click on the Latest News or Upcoming Events link the icon in the sidebar does not display. I am using the Canvas theme.
    Thanks Andrew

    #10853
    Jamie Marsland
    Keymaster

    Hi Andrew,

    Yes that’s a little odd :)

    Are you running the latest version of Canvas?

    Jamie

    #10861
    Andrew Walsh
    Participant

    Hi Jamie

    Yes I am running canvas version 5.3.0 and framework 5.5.5

    Andrew

    #10864
    Jamie Marsland
    Keymaster

    Hi Andrew,

    The latest version is 5.7 I believe. It’s probably worth updating to the latest version as a first step :)

    Jamie

    #10884
    Andrew Walsh
    Participant

    Hi Jamie

    I have upgraded the canvas theme to 5.7 but am still getting the same display problem on the category pages as before.
    Is there anything else I can try? it does seem strange that it only happens on these two places.
    Thanks

    Andrew

    #10936
    Jamie Marsland
    Keymaster

    Hi Andrew,

    Yes it’s very odd – I can’t really think of what might be causing the problem?

    If you email your login details to @pootlepress.co.uk">jamie@pootlepress.co.uk I will take a quick look for you :)

    Jamie

    #11056
    Andrew Walsh
    Participant

    Hi Jamie
    Problem solved or rather a workaround done. Originally I had used a text widget in the sidebar with HTML in it to create the Facebook link which then gave the display problem on the category pages. Today I found a plugin called image widget which allows you to choose the image from the media library and create the external link to Facebook. When I tested in on the site Voila!! It worked on all pages.
    Thanks for your support.
    Andrew

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.
Scroll to Top