Page Builder problem

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #17804
    Page Builder problem 2J
    Participant

    When ever I go to create a new post, the view is stuck on ‘page builder’.
    I click on to ‘visual’ write my magic and away I go.
    Not so fast comes the cry!

    The post once published does not show what Ive written.
    Then I go back to edit the post and disable ‘page builder’ and voila my post appears.

    Any idea whats going on here?

    http://www.foxloweartscentre.org.uk

    #17805
    Page Builder problem 2J
    Participant

    On closer inspection page builder is only being used on this page
    http://www.foxloweartscentre.org.uk/news/

    I think you set this up on our 121 day.
    Is there another way to have this news page in a 2 column format and do away with page builder?
    Or is there a setting for page builder so it behaves :)

    Best,
    Jake.

    #17820
    Page Builder problem 4Jamie Marsland
    Keymaster

    Hi Jake,

    That page is actually not using pagebuilder – it’s using the magazine page template. This is what’s creating the two column layout.

    We’re releasing a new version of pagebuilder in the coming hours which will also fix your issue :)

    Jamie

    #17826
    Page Builder problem 2J
    Participant

    I dont think so mate.
    If you click here http://www.foxloweartscentre.org.uk/jamie/
    Ive posted up some screen shots.

    Template just says ‘default’.
    Im keen not to nacker the site as its not mine. Can I turn off the pootle page builder stuff to see if anything changes but then if I activate the plugins again will everything go back to normal?

    #17827
    Page Builder problem 2J
    Participant

    OK Im answering my own questions a little here :)
    I turned off page builder and lost the news blog page all together.
    Turned it back on and its there again.

    If I can have the page in 2 column format without page builder I will but how do I do that?
    How come Im loosing the content once page builder is off?

    Thanks.

    #17844
    Page Builder problem 4Jamie Marsland
    Keymaster

    Hi Jake,

    Are you still having problems with this page?

    Jamie

    #17846
    Page Builder problem 2J
    Participant

    Yes as above.
    Pagebuilder is dominating the post area.
    By default it opens on pagebuilder. Unless I hit the x and turn it off prior to publishing then pagebuilder blocks the post content and the post appears blank.

    As said I think you set up pagebuilder so my posts appear in a 2 column format.
    Is there a cleaner way to achieve this 2 column format?

    Further my man on this particular page (news blog) how do I set it so certain post categories appear on this page?
    You have done this for me but Im keen to know.
    When I look at the page (news blog) its blank and shows no mention of posts at all.

    What say you Jamie? :)

    #17855
    Page Builder problem 4Jamie Marsland
    Keymaster

    Hi Jake,

    This is using the post loops widget – the new york times tutorial link that i posted on your other question shows you how to do this. It’s very cool :)

    Jamie

    #17856
    Page Builder problem 2J
    Participant

    Brother what about page build blocking post content ?

    #17857
    Page Builder problem 4Jamie Marsland
    Keymaster

    Hi jake,

    Can you email me a login again for the site so I can take a look.

    I think you should just be able to use the magazine page template to achieve the 2 column layout (without pagebuilder) but i need to check.

    Jamie

    #17858
    Page Builder problem 2J
    Participant

    The new version of page builder works fine.
    There is no more conflict when making a post.

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.
Scroll to Top