mailchimp plugin compatibility?

Home Pootlepress Academy Support Forums Academy Support Forum WordPress plugins mailchimp plugin compatibility?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8058
    Isabelle
    Participant

    Hi, I want to install a mailchimp plugin but the one at the top of the plugin list from wordpress says it’s only Compatible up to: 3.4.2, and my wordpress is 3.5.1.

    What should I do?

    And once I have the plugin where’s the best place to get info on how to design the form to fit into a sidebar widget?

    Many thanks,

    Isabelle

    #8061
    Jamie Marsland
    Keymaster

    Hi Isabelle,

    Unless you are running a membership website you don’t need a plugin to get mailchimp integrated into your website. You can just grab the HTML from the form you create in mailchimp and put that into a text widget on your website.

     

    Jamie

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Scroll to Top