Arrrgghh – updated canvas and the sky has fallen in

Home Pootlepress Academy Support Forums Academy Support Forum WordPress installation Arrrgghh – updated canvas and the sky has fallen in

This topic contains 2 replies, has 2 voices, and was last updated by Arrrgghh – updated canvas and the sky has fallen in 1 Robin Bennett 3 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #20622

    Hi

    I have just updated my Woothemes Canvas and Woo Framework after Nick pointed out in response to another topic that they were old versions. Good news is that the issue Nick was hoping would be fixed is fixed (still don’t know why I was unaware I was so far behind normally I am shouted at repeatedly when there is an update), the bad news is that everything else is broken.

    Let’s start with the easy ones, the magazine slider is no longer pulling through 3 out of the 4 images from featured posts. When it does pull it through the excerpt text is dark grey so can’t be read even though the setting is ffffff.

    There is also this recurring issue that across the settings if I try and save changes the request is sent and I end up on a blank screen. When I go back the settings haven’t been saved.

    There are more but let’s start with these. Any help gratefully received.

    Thanks
    Rob

    #20652
    Arrrgghh – updated canvas and the sky has fallen in 3
    duncan
    Participant

    Hi Rob,

    If you are having problems with canvas after updating you will need to post a ticket to WooCommerce for further support. We normally advise that you take a backup before updating so please accept my apology on Nick’s behalf on this one.

    We are also releasing v2.2.10 of Page Builder tomorrow which addresses a number of small bugs so this may also help you.

    #20711

    Hi Duncan

    How is v2.2.10 of Page Builder coming along?

    Woothemes sent me back to you for support!! I managed to solve the first issue (o longer pulling through 3 out of the 4 images from featured posts). I am hoping that v2.2.10 of Page Builder will solve the second issue (the excerpt text in the slider is dark grey so can’t be read even though the setting is ffffff). This is only in page builder.

    I built a page with a single row added a Woo – component and inserted a magazine slider. I then set the page template to magazine. When I preview I have two slider (weirdly slightly our of sync) but showing the same images. Teh template one has white excerpt text but the page builder one has grey.

    What do you think?

    Thanks
    Rob

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.