About Tracking Code Quickstart

This topic contains 6 replies, has 2 voices, and was last updated by  Jj 6 years ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #8364

    Jj
    Member

    Hi Jamie I need some help,  where do I have to put Google’s  Analytics Tracking Code?

    My page is using Canvas Theme, in general settings quick start I have one code, but Google tell me it´s not enough, they want I put the code in all the blog’s page, I have to go Appereance>Editor …and what’s more .php

    http://www.temassobresalud.com/

    One more thing, whenever you enter a blog and open a post you can see a thumbnail linking to related posts. I would like to know how to do this withouth using plugins.

     

    #8367

    Jamie Marsland
    Keymaster

    Hi,

    This plugin is the easiest way to get google analytics working on your website http://wordpress.org/extend/plugins/google-analytics-for-wordpress/.

    Re related posts: this is built into the canvas theme so check that you haven’t got it switched off (found in theme options/subscribe & connect)

    Jamie

    #8374

    Jj
    Member

    Thanks, the problem is that I can’t see the images, I want show the images.

    that’s my problems!

    Look at this canvas website design :

    http://itscamilleco.com/2013/04/sweet-spring/

    The related post with images!!!!!!!

    Without plug-ins

     

     

    #8376

    Jamie Marsland
    Keymaster

    Hi,

    It looks like they are using this plugin for this http://wordpress.org/extend/plugins/nrelate-related-content/

    Jamie

    #8379

    Jj
    Member

    Yes, yes, yes.

    Thanks very much. :)

    #8380

    Jj
    Member

    ¿  http://www.temassobresalud.com/path-to-images/ ?

     

    I have installed and activated the plug-ins, he asks for the route me for my images :

    ¿ /path-to-images/ ?

    #8405

    Jj
    Member

    I got it’s!!!!!!!!!!!

     

    But I have to eliminate one plugins.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.