Forum Replies Created

Viewing 20 posts - 1 through 20 (of 26 total)
  • Author
    Posts
  • in reply to: Empty boxes in main nav #41982

    See above, Jamie. I still haven’t solved this problem.

    Thanks
    Susannah

    in reply to: "Remove Generator Meta Tags" in Canvas #19698

    Thanks, Jamie. I’ll have a go at Yoast.
    Susannah

    in reply to: "Remove Generator Meta Tags" in Canvas #19692

    Thanks, Jamie, but if I install a different plugin, won’t I have to write the descriptions again?

    in reply to: How to style tags on my blog #13543

    I’m back again, Jamie. These tags appear erratically. At the moment they aren’t showing at all.

    See http://www.selectideas.co.uk/ross/blog2

    I haven’t written tags for every post, but the first two posts should show tags and don’t.

    Thanks
    Susannah

    in reply to: How to style tags on my blog #11960

    Me again, Jamie.

    I’ve managed to insert the word “Tags:” using the Hook Manager, and to get the tags all to look the same, but I still have a problem.

    The word “Tags:” appears at the bottom of every post, but the tags themselves only appear when the post is shown on its own, after clicking on the title. They are not there when the posts appear one after the other on the screen/front page nor when you link to a post via its category. What have I failed to do?

    http://www.selectideas.co.uk/ross/blog2

    Susannah

    in reply to: How to style tags on my blog #11917

    Thanks, Jamie.

    I’ve found .post p.tags and managed to rid of the luggage label and to affect the size of the text, but they are still bold, even though I’ve entered normal, and they are still #888, even though I’ve entered #999, except for the visited one. Help!

    P.S. I’d also like to be able to put the word “Tags” in front of them.

    in reply to: Woothemes Canvas #9163

    Hello Rob and Jamie

    I too should like to remove the word “Archive” from the title of a post within a category. Can you tell me how you did it?

    Thanks
    Susannah

    in reply to: Woothemes Canvas #9029

    Done, thanks.
    Susannah

    in reply to: Woothemes Canvas #9021

    Hello again, Jamie. This time, it’s the home page on a practice site .

    How do I ensure that the link in the main nav called Home links to my front page?

    The background is that to start with I created a page called Home (static) and then one called Blog which carried the posts. I then experimented with having the magazine grid on the front page and changed the Settings to make the posts appear on the front page.

    That fouled up the nav. “Home” linked to the home page I’d created and when I deleted it, I got an error message.

    Help!
    Susannah

    in reply to: WooThemes Canvas category styles #9009

    Thanks, Jamie. That worked. So presumably I can add some other styling to alter the size etc.
    Susannah

    in reply to: WooThemes Canvas category styles #9005

    Any thoughts on this, Jamie? It still isn’t responding. Can we ask Canvas?
    Susannah

    in reply to: Comments link broken #8855

    It worked, Jamie. Thanks. I thought we’d already tried that, but perhaps in the wrong order. I published the new version first, then deleted the old. Heaven knows what was wrong with the old one, but we seem to be back in control now. Thanks again.
    Susannah

    in reply to: Comments link broken #8853

    Thanks, Jamie. I’ve just published a test post with no content, and the comments bit seemed to work, so I’ll try republishing the cascading post as a new post.
    Susannah

    in reply to: WooThemes Canvas category styles #8852

    The only custom css I have deals with body background-color, a:visited (visited links), #logo .site-title (to stop the site title underlining when you put the cursor on it) and .entry blockquote (to make inverted commas suit the text).
    Susannah

    in reply to: Comments link broken #8850

    Just that one, but we haven’t put anything up since then, so don’t know whether the problem will continue or is a one-off.
    Susannah

    in reply to: Comments link broken #8846

    If you go to the blog – http://www.claritywritingexperts.com/blog – the problem is with the comments on the latest post called Cascading jargon.
    Susannah

    in reply to: WooThemes Canvas category styles #8844

    Yes. I’ve managed to make pretty well all the options work the way I want, but I can’t make the Archive Header Font Style respond. I’ve put in ridiculous sizes and fonts to test it, but it just stays the same.
    Susannah

    in reply to: Comments link broken #8842

    No. This one is hosted by lunar pages in the US.
    Susannah

    in reply to: WooThemes Canvas category styles #8838

    Have you had a chance to look at this one, Jamie?
    Susannah

    in reply to: Woothemes Canvas #8536

    Done it!  Many thanks.

    Susannah

Viewing 20 posts - 1 through 20 (of 26 total)