Forum Replies Created

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • in reply to: Part of my menu off the screen #27077

    I have posted the same message in the WordPress.org support forums a couple of times and likewise this seems to have flummoxed everyone as there are no potential solutions.

    WordPress in the early days for me is proving to be a series of brick walls that I have to try and break down. Maybe I’m just jinxed!

    in reply to: Part of my menu off the screen #26849

    I’m beginning to doubt that its a theme issue because I have tried a few themes now and it is doing it with everyone of them.

    Just to reiterate the problem I have a few Pages, Categories & Custom Links within a menu. Everytime I now create a new link all Categories & Links are wiped from the Menu, but retains all Pages in Alpha order. To get them back on, I go into Manage Locations and reselect the Menu. However as I have said I am going round in circles because I add in a link and its back to square 1. The Menu is deselected in Manage Locations.

    I see no end in sight. :-( Completely confused why this is happening.

    in reply to: How do I make my site Private? #26223

    Hi Jamie, I downloaded the plug in and activated it. You can see how it is working so far at http://www.rogersons.org.uk so I need to tinker with it to get it how I want it.

    What I am really wanting is to see a WordPress type Login screen at the actual domain address and once signed in a user can then have access to the normal site. Is that possible?

    The type that you would normally get at http://www.domain.com/wp-admin but I’d like to see it at http://www.domain.com. Cheers

    in reply to: Part of my menu off the screen #26191

    Sorry should have been clearer …. yes I have that problem and still my original problem of Menu going of the screen.
    Maybe it will solve itself when I change theme to something like Canvas, but whichever theme its on you’d think there would be a solution.

    in reply to: Open Link in a new Window/tab missing #26190

    Cheers Jamie

    in reply to: How do I make my site Private? #26189

    thats great Jamie! will try this later. Cheers

    in reply to: Canvas theme #26188

    thanks a lot Jamie! :-)

    in reply to: Part of my menu off the screen #26187

    Hi Jamie, yes I am going round in circles with this one.
    Whenever I add a new custom link it switches off Menu Navigation and I have to reselect it.

    in reply to: Part of my menu off the screen #26166

    It’s just done the same thing again! All I did was add in a custom link. Went back to my site and all the Categories and Links were gone! Went to Manage Locations and it had de-selected itself! Aaaarrgghhh!! I am quitting for the night!

    in reply to: Part of my menu off the screen #26165

    Seem to have solved the latest problem, taking us back to the first one! (my Menu being of the screen).

    Incidently how I solved it….. I went into “Manage Locations” within Menus and noticed Navigation Menu had nothing selected even though I am sure I did not deselect anything! Nevertheless I selected my menu which was called “Menu” and it seemed to put everything back in.

    in reply to: Part of my menu off the screen #26164

    In addition may I add ….. I thought I had discovered where to control this, but within Menus and Screen Options at the top and “Show on Screen” …….
    the boxes of Pages, Posts, Custom Links & Categories are ALL ticked! Yet aren’t showing on site.

    in reply to: Part of my menu off the screen #26161

    This message has had to be updated because something has went wrong. If you go to the site you will now no longer see “News & Sport” because for some reason my site now only displays Pages on the menu and no longer shows Categories and Links …….. for reason(s) unknown to me!!

    [tearing hair out!!!!]

    in reply to: Open Link in a new Window/tab missing #26123

    Its ok solved this one. ticked box under screen options, menu advanced

    in reply to: Canvas theme #26109

    sorry just realised I should have posted this under the themes thread, but not sure how to delete this here and re-post there. Possible?

Viewing 14 posts - 1 through 14 (of 14 total)