Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • in reply to: Photography plugin #28519
    Garage Gecko 2Garage Gecko
    Participant

    Hi Jamie,

    Thanks for getting back to me. Sorry, did you want me to post somewhere else other than here?

    Login details are as follows:
    Username: Pootle
    Password: vN)lT0zdLnBWPs4y&RHx5!Z@

    If you are able to put a tutorial together for the likes of me with no knowledge of custom tweaks that would be great!

    Thanks again, Angie

    in reply to: pagebuilder #25359
    Garage Gecko 2Garage Gecko
    Participant

    Hi Jamie, Thank you for taking the time to look at this for me, it is very much appreciated. I will take a look at the image size and the plugin again. If I have to swop the plugin, are you able to recommend a plugin which will do the same thing and is compatible with Canvas, I can’t see anything on the woocommerce website which will produce the same effect? Thanks again for your valued time, Angie

    in reply to: pagebuilder #25323
    Garage Gecko 2Garage Gecko
    Participant

    Hi Jamie, here is a link to a draft page which doesn’t use pagebuilder to build the page. There are no border problems. http://www.nannysshieldaig.com/?page_id=139&preview=true

    in reply to: pagebuilder #25322
    Garage Gecko 2Garage Gecko
    Participant

    Hi Jamie, thank you for getting back to me. It isn’t the plugin that is causing the problem though because I have the same thing happen on all images and on all pages, not just the ones which use the plugin. If you look at this page http://www.nannysshieldaig.com/shieldaig/ you will see the border on the right of the image has been cut off. To solve the problem, I have been adding padding of at least 2px each time I use an image, which is okay, except that it doesn’t always solve solve it i.e when using galleries. Thanks for any further help. Angie

    in reply to: pagebuilder #25254
    Garage Gecko 2Garage Gecko
    Participant

    Hi Jamie, thank you, and thank you for getting back to me. Unfortunately I haven’t managed to fix it. If you look at the three images on the home screen along the bottom, the one on the far right has it’s right hand white border cut off. It isn’t that obvious, but I know it isn’t right. The images move each time the screen is refreshed, so it might be that you will have to refresh the screen until the red cup image gets to the right hand side, this image is the one which shows the glitch the best.

    If you want to login and have a look at the page that’s fine, I don’t mind if you mess things up, I can always put it back and the site isn’t live.

    in reply to: pagebuilder #25182
    Garage Gecko 2Garage Gecko
    Participant

    Sorry, I forgot to give you login detail:

    http://www.nannysshieldaig.com/wp-admin
    username: pootle
    pasword: p00t!3221215

    in reply to: full width header #20248
    Garage Gecko 2Garage Gecko
    Participant

    Hi Jamie,

    Thanks for getting back to me.

    I think I understand that but have no idea how to do the css for that.

    I obviously do want it to look good on mobile and at a good size, but I also want it to work on a screen i.e to resize so I don’t have the background colour showing.

    I asked woothemes about it and they said to put my add images as custom logo but I can’t then see how that will give me a different image on each page…? They haven’t responded to that.

    in reply to: Projects and alignment of images #19474
    Garage Gecko 2Garage Gecko
    Participant

    Hi Jamie,

    Just to let you know I managed to get the images too look tidy on the projects front page by installing image regeneration and running it. However, I still can’t get the short code to exclude two of my categories, so I have had to remove categories and hope my client doesn’t ask for them!

    The text still appears underneath the single image on the single project pages, but I am going to have to live with that.

    I posted my support ticket for all of the above with woothemes but I have had no response from them.

    Don’t worry about getting back to me, I can post again if my client comes back needing these things.

    Thanks, Angie

    in reply to: Projects and alignment of images #19447
    Garage Gecko 2Garage Gecko
    Participant

    Hi Jamie,

    I have just realised the links I have given you are when I am logged in. The site isn’t live yet. Can I send login details to you somehow? I am also having a problem with a project page not showing any categories. I am using the code [projects limit=”12″ columns=”3″ orderby=”date” order=”desc” exclude_categories=”15,16″] but nothing is showing on the page. The category I want to show has an id of 17 and I have made sure there are products categorised within that category. I can log this and my previous post with woothemes if you would rather.

    Many thanks, Angie (Gecko, Inverness)

Viewing 9 posts - 1 through 9 (of 9 total)
Scroll to Top