Forum Replies Created

Viewing 20 posts - 1 through 20 (of 85 total)
  • Author
    Posts
  • in reply to: plugin for large mp4 videos #42030
    Isabelle 2
    Isabelle
    Member

    Thanks Jamie. Trouble is some of them can’t be public and I was going to put them on a password protected page…
    Isabelle

    in reply to: plugin for large mp4 videos #42016
    Isabelle 2
    Isabelle
    Member

    Hi – any thoughts on this? Urgently needing a solution.
    :-(
    Isabelle

    in reply to: Pootle visual editor widget not working #36367
    Isabelle 2
    Isabelle
    Member

    I guess so.
    Thanks Jamie.

    in reply to: Pootle visual editor widget not working #36330
    Isabelle 2
    Isabelle
    Member

    Hi Jamie,
    Perhaps, but the Twitter code doesn’t cause disruption on other WP widgets – such as the righthand panel on this site: http://www.clissoldpark.com/ And this kind of Twitter button is used widely on all websites.
    So the problem does seem to be with Pootle widget don’t you think?
    Isabelle

    in reply to: Previewing pages using Page builder #36310
    Isabelle 2
    Isabelle
    Member

    Thanks Jamie – look forward to hearing.
    Isabelle

    in reply to: Pootle visual editor widget not working #36309
    Isabelle 2
    Isabelle
    Member

    Hi Jamie,

    That would be hard. The most recently added plugin is Collapse-O-Matic and de-activating that would mess up a lot of my content.
    Other plugins that I’ve added (other than Canvas Extension – Menu Customizer / Canvas Extension – Page Builder for Canvas / Canvas Extension – Page Customizer) are:
    Cookie consent (need this for legal purposes)
    Wordfence Security (essential!)
    WP-DBManager (need this for backup)
    Yoast SEO (could deactivate temporarily)

    Because I need to be changing this widget that contains Twitter asap, I’ve been deleting the widget and making a new one (getting the Twitter code again from the Twitter account) to include the changes I need. But again, once it’s made I can’t access it again – it gets stuck trying to open as before.
    This doesn’t happen with any other widgets – it’s definitely something to do with the Twitter script for the Twitter button.

    Any thoughts?
    Thanks,
    Isabelle

    in reply to: h3 heading style not showing #28162
    Isabelle 2
    Isabelle
    Member

    Hi Jamie – but I’ve been able to style H3 in Canvas before. So confused :-(
    Isabelle

    in reply to: h3 heading style not showing #28155
    Isabelle 2
    Isabelle
    Member

    Thanks Jamie,
    That’s a surprise – I find it strange that it’s not possible to style the H3 in widgets, when it’s possible to style H2 and H1?
    It’s a shame because on sister sites I’ve built, before using pagebuilder, I’ve styled the H3 and needed to follow the same style sheet for this one.

    Are there other limitations with pagebuilder? Just wondering if it has SEO and Accessibility implications too?

    Isabelle

    in reply to: h3 heading style not showing #28032
    Isabelle 2
    Isabelle
    Member

    Hi Jamie – and Happy new year!
    Any news on this bug – or a timeframe to work with?
    Many thanks,
    Isabelle

    in reply to: h3 heading style not showing #27050
    Isabelle 2
    Isabelle
    Member

    Thanks. I’d rather not style it manually because I’ve got an Editor who goes in to update.
    It would be great if you could let me know when it’s fixed though.
    Isabelle

    in reply to: Yoast SEO and Pootle Page Builder #26079
    Isabelle 2
    Isabelle
    Member

    Hi Jamie,

    I’ve got the same question – can I see your answer to Eldert?

    Thanks,
    Isabelle

    in reply to: duplicating pagebuilder layout #23589
    Isabelle 2
    Isabelle
    Member

    Canvas Pagebuilder.

    in reply to: Can I have a top menu bar and a side menu #23194
    Isabelle 2
    Isabelle
    Member

    Hi Jamie,

    I think I’ve found a way around the double logo in header issue.
    but…
    I’m still trying to work out how to do a left side menu.
    I don’t think the Menu customizer plugin can help for this can it?

    So far I’ve made sure the main layout has a left sidebar and I’ve been able to put a custom menu widget into the default Primary sidebar (having removed all the other stuff such as Recent comments and Recent posts etc) – which then shows my 2 menu items as bullet points on the left of my page.
    But how do I go about styling and positioning? Or should I be trying to do all this using Page Builder? :-(

    Isabelle

    in reply to: 'continue reading' link appearing on page #23015
    Isabelle 2
    Isabelle
    Member

    Ok Thanks.
    The update didn’t solve the problem but the css did.
    Strange thought that it was only happening on the one page – any ideas?
    Isabelle

    in reply to: Can I have a top menu bar and a side menu #23014
    Isabelle 2
    Isabelle
    Member

    Thanks Jamie,

    Not sure I understand. Do you mean make one image of the two images?
    If so, that’s not what I want because they are actually two different logos.
    And are you suggesting not using the ‘custom logo’ facility?

    oh – and any news on the secondary sidebar video you mentioned putting together?

    Many thanks,
    Isabelle

    in reply to: Can I have a top menu bar and a side menu #22862
    Isabelle 2
    Isabelle
    Member

    Hi Jamie,

    Sorry for the delay in responding – I’d love a little video tutorial if you can :)

    Also – is it possible to have two images in the banner? One aligned left, and the other right?
    Usually I use the ‘custom logo’ facility in ‘general settings’ but not sure how this would work with two ‘logos’ as such?

    Many thanks,
    Isabelle

    in reply to: Can I have a top menu bar and a side menu #22580
    Isabelle 2
    Isabelle
    Member

    Thanks Jamie.
    I’m not sure what you mean by secondary sidebar. Would that be a Pagebuilder widget? Or a Woosidebar?
    Isabelle

    in reply to: header not appearing in full on mobile site #21341
    Isabelle 2
    Isabelle
    Member

    Hi Jamie,
    No – I actually input the words ‘Communities Fiji Britain’ in Settings > General Settings > Tagline
    I would have thought that would adapt appropriately to mobile?
    Thanks,
    Isabelle

    in reply to: Can't set text colour in Pagebuilder (canvas) #20994
    Isabelle 2
    Isabelle
    Member

    Canvas has just sent me an update message for 5.9.7 (I have 5.9.6) which I haven’t implemented yet. Otherwise PageBuilder and WordPress are up-to-date.
    Isabelle

    in reply to: Can't set text colour in Pagebuilder (canvas) #20955
    Isabelle 2
    Isabelle
    Member

    Thanks Jamie,
    That’s worked but just so that you know when I clicked ‘save changes’ the following came up (and I only adjusted font colour):

    Warning: Invalid argument supplied for foreach() in /home/bfcgvoqd/public_html/welcome/wp-content/plugins/page-builder-for-canvas-master/inc/class-pp-pb-wf-fields-helper.php on line 461

    Warning: Cannot modify header information – headers already sent by (output started at /home/bfcgvoqd/public_html/welcome/wp-content/plugins/page-builder-for-canvas-master/inc/class-pp-pb-wf-fields-helper.php:461) in /home/bfcgvoqd/public_html/welcome/wp-includes/pluggable.php on line 1196

    However the changes were saved…
    Isabelle

Viewing 20 posts - 1 through 20 (of 85 total)