Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: No portfolio with Canvas 5.8.3 + WP 4.0 #16135
    Tracy 2
    Tracy
    Member

    I just now reverted back to Canvas 5.8.2 and all is well. So the portfolio works with Canvas 5.8.2 + WP 4.0, but not with Canvas 5.8.3 + WP 4.0.

    Having reverted is not a solution for me. I was just trying to help with the testing process. If you figure out why the portfolio feature does not work with 5.8.3 it is very much appreciated.

    in reply to: No portfolio with Canvas 5.8.3 + WP 4.0 #16134
    Tracy 2
    Tracy
    Member

    Thanks Jamie. I do see if the problem occurred when I upgrades to WP 4.0, or when I did the upgrade to Canvas 5.8.3.

    in reply to: Keep footer at bottom of the screen #14351
    Tracy 2
    Tracy
    Member

    Hi Jamie,

    Thank you for the link. I’m pretty close to having it figured out. My footer seems to be about one-half inch too low on a page, which causes you to have to scroll a little. It isn’t a big worry, but it is something I’d like to get fixed.

    in reply to: Canvas 5.6.1 – Magazine Slider Height #11789
    Tracy 2
    Tracy
    Member

    Hi Jaime,

    Update: All I need was this bit of CSS to “fix” my height issue…

    #loopedSlider {
    max-height: 315px;
    }

    Though I cannot get the images to be cropped as they were previously.

    Tracy

    in reply to: Canvas 5.6.1 – Magazine Slider Height #11787
    Tracy 2
    Tracy
    Member

    Hi Jamie,

    Thank you for the reply. It makes perfect sense. I had thought about re-sizing my images, but was hoping there was a simpler solution than re-sizing my images and I just couldn’t find it. Thankfully, I only have 13 to fix. I’m not really sure why Woo would remove this option. It seems that it could cause difficulties for many users that keep up with theme upgrades, not just me.

    Tracy

    in reply to: Google Authorship #11493
    Tracy 2
    Tracy
    Member

    I’m using the Yoast SEO plugin. After my post here on Pootlepress, I installed the Authorsure plugin. I now see classes for “updated” and “author” when I “View Source” on my website. (http://www.niftywebdesigns.com/) Hopefully it’ll work if/when I figure out the “entry-title” part of that hatom error.

Viewing 6 posts - 1 through 6 (of 6 total)