Woocommerce Products page

Home Pootlepress Academy Support Forums Academy Support Forum Misc Woocommerce Products page

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #8231
    Thomas Lennett
    Participant

    Hi Jamie.   Added new product and now Product Page is showing the wording running vertically under Description and SEO Title.

    Regards  Tom

    #8233
    Jamie Marsland
    Keymaster

    Hi Tom,

    Sorry not quite clear – do you mean on the website or in the dashboard. Could you post a link to the website :)

     

    Jamie

    #8237
    Thomas Lennett
    Participant

    The site is http://www.britag.co.uk

    I’m really new at this so bear with me please.   On the back end under Woocommerce – Products the text is showing like

    Normal
    0

    false
    false
    false

    EN-GB
    X-NONE
    X-NONE

    MicrosoftInternetExplorer4

    /* Style Definitions */
    table.MsoNormalTable
    {mso-style-name:”Table Normal”;
    mso-tstyle-rowband-size:0;
    mso-tstyle-colband-size:0;
    mso-style-noshow:yes;
    mso-style-priority:99;
    mso-style-qformat:yes;
    mso-style-parent:””;
    mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
    mso-para-margin:0cm;
    mso-para-margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:11.0pt;
    font-family:”Calibri”,”sans-serif”;
    mso-ascii-font-family:Calibri;
    mso-ascii-theme-font:minor-latin;
    mso-fareast-font-family:”Times New Roman”;
    mso-fareast-theme-font:minor-fareast;
    mso-hansi-font-family:Calibri;
    mso-hansi-theme-font:minor-latin;}

    H
    i
    s
    t
    o
    r
    y
    H
    e
    r
    o
    e
    s
    And the same over on the other side under SEO Titles.   In between seems ok.
    Tom
     

    #8238
    Thomas Lennett
    Participant

    Sorry Jamie,

    Extra info appeared!!!   Ignore everything from Normal down to mso-hansi-theme-font:minor-latin;}

    #8240
    Jamie Marsland
    Keymaster

    Hi Tom,

    It looks like the products are appearing fine on the front of the website ?

    It might be the SEO plugin you are using is causing the funny layout in the backend but it seems to be working ok, so it might just be a backend formatting issue.

    Jamie

    #8242
    Thomas Lennett
    Participant

    Hi Jamie,   Agreed the front end is ok, I have only 7 products at the moment but when I have got 1oo plus, managing the back end will be extremely difficult.   I will be scrolling down for miles.

    Is there some way I can get the formatting back to its original setting before I add any more products?

    Tom

     

    #8308
    Thomas Lennett
    Participant

    Hi Jamie,

    Solved the problem.

    Go to the screen options tab in the top right corner of the product  page and untick anything that is not product related, SEO for example then the layout will sort itself out.

    Cheers    Tom

    #8312
    Jamie Marsland
    Keymaster

    Great, thanks for sharing Tom :)

    Jamie

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.
Scroll to Top