Woocommerce

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #29260
    Rachael Robinson
    Participant

    Hi

    I don’t want customers to be able to create accounts, so I don’t want the customer login feature to be visible on the site.
    Please advise how to disable.

    I have unticked the register box but it hasn’t worked: WP-Admin > Settings > General and uncheck the Membership / ‘Anyone can register’ checkbox.

    #29311
    Jamie Marsland
    Keymaster

    Hi Rachel,

    You should be able to do this in

    WooCommerce/ Settings / Accounts /

    Then untick: Enable registration on the “Checkout” page

    Jamie

    #29314
    Rachael Robinson
    Participant

    Hi Jamie,

    Thanks for getting back to me.

    I have done this it is all unticked, I have cleared the cache (and deleted all the history as well) but it now says ‘you must be logged in to checkout’ and won’t let me near the payment page??

    Any ideas?

    Thanks

    #29315
    Jamie Marsland
    Keymaster

    Yes, make sure guest check out is enabled

    Go to WooCommerce / settings / checkout

    #29316
    Rachael Robinson
    Participant

    Oh I see.. is there any way we can have it so that people purchasing products do not have to sign in to the guest check out?

    #29476
    Jamie Marsland
    Keymaster

    Hi Rachel,

    You could use something like the WooCommerce paypal express extension for this.

    Jamie

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Scroll to Top