URLs

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #6171
    Anne Bonson-Johnson
    Participant

    The url of the site I’m building is currently http://web172.extendcp.co.uk/sjc-flooring.co.uk/ – how do I get rid of the ‘web172.extendcp.co.uk’ bit so it just appears as http://www.sjc-flooring.co.uk?

    Thanks

    Anne

    #6173
    Jamie Marsland
    Keymaster

    Hi Anne,

    Firstly, welcome to the Academy :)

    You should just be able to change this in general settings in your wordpress dashboard. But check with your hosting company first as I have experienced some hosting companies overide this default wordpress behaviour.

    Jamie

    #6176
    Anne Bonson-Johnson
    Participant

    Hi Jamie – worked a treat, thanks very much!

    #6177
    Anne Bonson-Johnson
    Participant

    Hi Jamie – my previous response was a reply to something else (a query on urls in footers). But on this one, to clarify: in general settings, I remove the ‘web172.extendcp.co.uk/’ from the Site URL box?
    Thanks

    #6179
    Anne Bonson-Johnson
    Participant

    I meant to add that the web host is Heart Internet…

    #6180
    Jamie Marsland
    Keymaster

    Yes that should work – but I would raise a support ticket with Heart internet first just to double check.

    jamie

    #6182
    Anne Bonson-Johnson
    Participant

    Hi
    Contacted Heart – this is what they said:
    ‘If your WordPress is still using the temporary URL then you need to log in to the WordPress backend (admin section) to update the URL from there to the full URL. That should then fix the issue for you’

    I’m not entirely clear what this means. I’ve looked at the instructions in WordPress (giving wordpress it’s own directory) but I’m not even sure that’s what I want to do. Just want to get rid of the web127.extendcp.co.uk bit. Help.

    #6183
    Jamie Marsland
    Keymaster

    Hi Anne,

    Yo need to…

    1) Login to your wordpress dashboard
    2) Click on Settings , then General
    3) Change the WordPress address and Site Address (URL) to the Url you want to use (i.e without the web127.extendcp.co.uk bit)

    That should work,

    Jamie

    #6185
    Anne Bonson-Johnson
    Participant

    Hi – most excellent. Thanks – that has worked!
    Anne

    #6186
    Jamie Marsland
    Keymaster

    Great :)

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.
Scroll to Top