Upgrading following WooThemes Security Issue

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by Upgrading following WooThemes Security Issue 1 Jamie Marsland 7 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4648
    Upgrading following WooThemes Security Issue 2
    Trish Mullen
    Member

    Jamie,

    I’m a bit confused over the recent WooThemes security issue and the instruction that we have to upgrade to the most recent version of WooThemes.

    It gets a bit technical stating we have to download a zip file, unzip, then unpack one of the files in there.  We then have to find a specific folder in our FTP, delete all it’s content then upload, via FTP the new content.

    Did you have to do all this with PootlePress and if so, is it possible you could do a quick tutorial on it.  The one over at WooThemes just gave me more questions than answers!!

    Thanks

    Trish

    #4652
    Upgrading following WooThemes Security Issue 3
    Jamie Marsland
    Keymaster

    Hi Trish,

    You should now be able to do this from your dashboard.

    Just go to Canvas/Update Framework. Then click on Update Framework. The FTP route was only because woothemes were offline for a few days. You should now be able to do through the dashboard which is much easier :)

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.