Trying to adding one slide in my homepage.

Home Pootlepress Academy Support Forums Academy Support Forum WordPress themes Trying to adding one slide in my homepage.

Viewing 20 posts - 1 through 20 (of 25 total)
  • Author
    Posts
  • #8079
    Jacobo59
    Participant

    Hi Jmie I see  the vídeo :

    13) How to add a slider to your homepage  This tutorial teaches you how to add a great looking slider to your homepage (5 min, 53 secs).

    Again, again and again and the rest of the vídeos about the slider : Funtion and the hustle theme.

    Always It gives me the same response :

    “Please setup Featured Slider Tag(s) in your options panel. You must setup tags that are used on active posts.”

    ¿  what is my failure ? ¿ where is the featured Slider in Canvas ? I see it’s in Function Theme, but ¿ in Canvas ?

    I use Canvas Versión 5.1.3 and my site is :

    http://www.plusize-divinity.com/

    In another page I can add a slide, but not in the Homepage.

     

    #8083
    Jacobo59
    Participant

    I see the featured slider!!!!!!!

    #8102
    Jamie Marsland
    Keymaster

    Great :)

    #8103
    Jacobo59
    Participant

    Oh no!!!

    I don’t know what happen, in my homepage the slider failure again anda again.

    I feel so bad, Jamie please try to help me

    I follow each the vídeo Instructions step by step but I can do it, in another page the slider  you can see :

    http://www.plusize-divinity.com/prueba-slide-2/

    #8117
    Jamie Marsland
    Keymaster

    Hi,

    Make sure you have the business page template selected on the page you are trying to insert the slider,

    Jamie

    #8121
    Jacobo59
    Participant

    Hi

    that’s is the first thing that I do!!!!

    I follow the intrucciones step by step.

    ¿ Why you have a favouritism ? =

    http://www.pootlepress.co.uk/support/topic/slider-image-not-displaying/

    ( March 13, 2013 at 2:27 pm )

     

    Is the same question but the answer is diferent.

    http://www.pootlepress.co.uk/support/topic/trying-to-adding-one-slide-in-my-homepage/

    ( March 10, 2013 at 1:13 pm )

    You should treat of the same form all his clients, ¿ Have you seen my site ? I have a slider in one page, but no in the page I need.

    #8122
    Jamie Marsland
    Keymaster

    Hi,

    I looked at your website and that is why my answer was different. You have a slider working on one page already so it should be possible to replicate . Hence my question. I am trying to help find a resolution :)

    jamie

    #8124
    Jacobo59
    Participant

    Jamie believe me I follow each intrucción step by step, I see the vídeo of the slider homepage that’s you provide in the forum, I do that so many time, at last my head said it’s enough.
    I only wanna know wath’s is my fail.
    Tomorrow I writer one by one the step, maybe you can see where is my mistake.

    Thanks.

    #8127
    Jacobo59
    Participant

    1) http://img16.imageshack.us/img16/1326/iniciobusisness.jpg

    2) http://img145.imageshack.us/img145/1562/iniciobusisnessslide.png

    http://img854.imageshack.us/img854/5300/iniciobusisnessslide2.jpg

    Back to my site :

    3) http://img41.imageshack.us/img41/8233/iniciobusisnessslide1.png

    Then refresch the page :

    http://img401.imageshack.us/img401/1913/iniciobusisnessslide3.jpg

     

    Nothing!!!!!!!!!!!!!

    Still the same , no signal of the slide apear, in spite of having the followed every one of the step of the vídeo.My english is worst, that’s why I use a translator languages,but the instruccions of the vídeo are simple, even a fool would understand them.

    I have a degree in Maths!!!!!!!!!!!!!!!!!!!!

    I forgot this step :

    a) http://img716.imageshack.us/img716/1540/iniciobusisnessslide4.jpg

    The, back to my site and refresh the page :

    b) http://img856.imageshack.us/img856/859/iniciobusisnessslide5.jpg

     

    Nothing, again.

    #8128
    Jamie Marsland
    Keymaster

    Hi,

    Looks like you are doing everything correct.

    Can you email login details to @pootlepress.co.uk">jamie@pootlepress.co.uk and I will try and track down the problem :)

    Jamie

    #8129
    Jacobo59
    Participant

    Jamie thanks!!!

    I haven’t corporative mail, but I try to send a message by Gmail.

    ¿ Ok ?

    Jacobo.

    #8136
    Jacobo59
    Participant

    Jamie I have great news!!!

    This morning I sent you several e-mails. Did you receive my emails ?

    I know what my mistake is. I just don’t know how to solve it.

    I have two page whit the same name : INICIO but the url are diferent, look at this :

    INICIO = http://www.plusize-divinity.com/

    Without Slider and now the other page INICIO.

    INICIO = http://www.plusize-divinity.com/inicio/

    Try the route Mapa del Sitio>Inicio you find the Ghost slider

    Now ¿ What can I do to solve this trouble

    The two page mut be equal but are diferent I don’t why :

    http://www.plusize-divinity.com/plusizedivinity-com/=Inicio

    clear why the slider a ghost.

    ¿ The solution are …?

     

             plusizedivinity.com = Inicio

     

    #8141
    Jamie Marsland
    Keymaster

    Hi,

    Could you email you login details and I will take a quick look for you. I did get one of your emails so please use @pootlepress.co.uk">jamie@pootlepress.co.uk . That works fine,

    Jamie

    #8143
    Jacobo59
    Participant

     

    I sent a e-mails whit the details login.

     

    Thanks

    #8148
    Jacobo59
    Participant

    Today in the morning did you receive my e-mail whit the details log ?

    I was waiting for his news.

    #8153
    Jamie Marsland
    Keymaster

    Hi,

    Could you clarify whether you want the slider on your home page?

    Jamie

    #8154
    Jacobo59
    Participant

    Jamie, hi

    Yes, I want show the slider in my home page but I don’t know how.

    I put one slider in the other page like a example,  in order that  could see that  were following yours steps in correct form.

    Did you receive my e-mail with the details log ?

    As soon as the this slider in my initial page, I am going to eliminate the slider of test.

    And another thing : I want remove the navigation buttons in the slider, like this :
    http://www.pootlepress.co.uk/support/topic/remove-canvas-business-slider-navigtion-buttons/
    .icon:before, .icon:after {
    display: none;

    }

    But ¿ where should I place codes.

    Thanks.

    #8155
    Jamie Marsland
    Keymaster

    Hi,

    If I understand correctly you just need to set the page with the slider that is working as your homepage. This is done in settings/ reading.

    Re the code above: You need to put this in your custom.css file.

    Jamie

    #8156
    Jacobo59
    Participant

    Like a Static page ?

    The code in In any place in my custom.css using the follow route : Appearence>Editor, ¿ that’s right ?

    ¿ I need  <b> or somethings like that’s ?

    Or only copy past the code ?

    Jacobo

    #8157
    Jamie Marsland
    Keymaster

    Yes that’s right :)

    Jamie

Viewing 20 posts - 1 through 20 (of 25 total)
  • You must be logged in to reply to this topic.
Scroll to Top