StorefrontPro Plugin Compatabilitiy with WP 4.6.1

Home Pootlepress Academy Support Forums Academy Support Forum WordPress themes StorefrontPro Plugin Compatabilitiy with WP 4.6.1

This topic contains 5 replies, has 2 voices, and was last updated by  Annie 7 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #41428

    Winfried
    Member

    Ladies and Gents,

    love your stuff, I’m on the second installation of a woocommerce shop with Storefront and plugin Storefront pro. The last installation crashed the media area: no pictures any more. I’m not sure, among other stuff, but maybe it happened with the Storefront Pro update. Can you please confirm compatability with WP 4.6.1?

    Thank you
    Winni

    #41429

    Annie
    Member

    Hi Winni,

    I can confirm no isues with Storefront Pro and 4.6.1. here!

    To eliminate other plugin/theme conflicts, best thing to do is:

    deactivate all other plugin and see if media is back.
    If so, start activating other plugins one by one and check if and when the issue is back.

    That way you can determine the culprit.

    Good luck,
    Annie

    #41431

    Winfried
    Member

    Hi Annie,

    thank you! I did that already, but no luck. Akivated Storefront Pro and it looks fine, so far so good!

    Have a nice day
    Winni

    #41435

    Annie
    Member

    Hi Winnie,

    Oh so after de-activating and re-activating storefront Pro all media is back?

    Annie

    #41436

    Winfried
    Member

    Hi Annie,

    of course not! I did a new installation and imported the content. With activating I ment the plugin Storefront Pro in the new installation. Sorry for the confusion!
    But know, the unthinkable happened. Storefront Pro signaled the wish to update to vers 3.5.0, but changelog information. I’m not going to comply with this wish… =8O
    Have a great weekend
    Winni

    #41437

    Annie
    Member

    You might want to have a test envirement ( subfolder with a copy migrated to that folder ) and try the storefront pro update there first.
    Might just be that this update fixed the media issue…

    Good luck and have a great weekend as well!
    Annie

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.