Slider Image not displaying

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #8110
    Andrew Heggs
    Participant

    Hi Jamie

    Run through your video on setting up slider images, and everything goes to plan – apart from the image doesn’t show!

    There layout shows a space for it, but no image. Any ideas?

    Screenshot attached for reference

     

    #8111
    Andrew Heggs
    Participant

    Screenshot hasn’t attached, sorry.

    #8112
    Jamie Marsland
    Keymaster

    Hi,

    Can you post the link to the website?

    Jamie

    #8113
    Andrew Heggs
    Participant

    That would be a sensible idea!

    http://htplus.drumbeat-server.co.uk/

    Blank space should be slider image, but nothing displaying. Have tried png and jpg formats in case it was that.

    Thanks

     

    #8118
    Jamie Marsland
    Keymaster

    Hi Andrew,

    Can you email login instructions to @pootlepress.co.uk">jamie@pootlepress.co.uk and I will take a quick look for you,

    Jamie

    #8178
    Andrew Heggs
    Participant

    Did you get a chance to look at this Jamie?

    #8184
    Jamie Marsland
    Keymaster

    Hi,

    Yes just fixed this for you :)

    The slider needs to be set as featured image in this version of Canvas (and it future versions)

    Once version 5.2 of Canvas comes out I will be updating tutorial – as sliders work both ways at the moment.

    Jamie

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.
Scroll to Top