Random word on my contact page

Home Pootlepress Academy Support Forums Academy Support Forum Misc Random word on my contact page

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #11492
    Chris M
    Participant

    Hi Jamie,

    I’m afraid that this is a bit of a random query. On my contact page (http://divorceeasily.co.uk/contact-us/) the word “Twitter” appears for no apparent reason. I have no idea what I did to put it there and how to get rid of it. Any ideas, please?

    I’ve tried to edit the page and it doesn’t appear on the editing screen. I’ve also deactivated the plugins which are supposed to put contact widgets on the site. No joy.

    Thanks

    Chris

    #11494
    Andrew Walsh
    Participant

    Looks like a title from your contact page setup check there
    Andrew

    #11495
    Chris M
    Participant

    Hi Andrew,

    Thanks for your response. I’m afraid I don’t know what you mean. Do you mean on the contact page itself or is there somewhere else I should be looking?

    Thanks

    Chris

    #11505
    Jamie Marsland
    Keymaster

    Hi Chris,

    Go to Canvas / Theme Options / Contact Page / Contact Information. Then scroll to the bottom of this page and deactivate ‘enable subscribe and connect’

    Jamie

    #11507
    Chris M
    Participant

    Hi Jamie,

    It was already deactivated. It just seems to be a random word as opposed to a link – http://divorceeasily.co.uk/contact-us/. I’m just not sure where it’s coming from.

    Chris

    #11524
    Jamie Marsland
    Keymaster

    Hi Chris,

    Looks a bit strange – have you checked you have got anything in the Canvas / Theme Options / Contact page.

    Or the actual page itself?

    Jamie

    #11536
    Chris M
    Participant

    I can’t see anything. I think I may just delete the page and start again. It’s probably easiest.

    Cheers

    Chris

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.
Scroll to Top