Pootlepress Canvas Child Theme issue

Home Pootlepress Academy Support Forums Academy Support Forum WordPress themes Pootlepress Canvas Child Theme issue

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #14597
    Steve Hammond
    Participant

    Hello,
    After updating Canvas from 5.7.1 to 5.8.0 the features plugin no longer responds to the tablet view in the same way as before.
    Prior to the update, when viewing the site on a tablet the features would appear next to each other in a row (3 in this case). Now however, they just show as one column (one under the other), not in a row.
    Interestingly, we have a similar website that is based on the one in question, which still has the older version of Canvas and the Features work fine (as you can see from the screenshots).
    Is there a way to fix this?
    Ideally I do not want to go back to a previous version and not keep Canvas up to date.
    We are currently using your child theme, which WooThemes has indicated is causing this issue:
    “The issue seems to be within the child theme you are using when cross testing for you as removing the child themes style-sheet and stopping this from loading when testing resolves this issue for you and has the features use their default display layout.
    It would seem that the child theme from PootlePress you are using has some CSS within it that will need updated for Canvas v5.8 and is now producing this error.”
    Could you shed some light on why this is?
    Thanks,
    S

    #14610
    Jamie Marsland
    Keymaster

    Hi Steve,

    We’ll take a look at the child theme and try to get an update out,

    Jamie

    #14611
    Jamie Marsland
    Keymaster

    Although, our child theme doesn’t have any css in it – it’s just blank :)

    #14627
    Steve Hammond
    Participant

    Thanks Jamie,
    I don’t think it is down to your child theme because as you say, it is literally a blank canvas and has no customization so it’s either our css or Canvas. I am almost certain it’s the later simply because it was working fine before we updated to the new version of Canvas.
    I noticed in the changelog it says; ‘New – Tablet responsive breakpoint.’
    I am wondering if this has something to do with it.
    If you have any suggestions or advice, it would be much appreciated.
    I will get let the Woo team know and then wait and see.
    Cheers
    S

    #14663
    Jamie Marsland
    Keymaster

    Ok let me know how you go with Woo :)

    Jamie

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Scroll to Top