PHP 7.0

This topic contains 2 replies, has 2 voices, and was last updated by PHP 7.0 1 Catherine Gordon 3 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #38179

    Hi Jamie

    My hosting company is suggesting I upgrade to php 7.0. Currently I’m using the Divi theme which they said will be OK to upgrade.

    Having taken a good look at 18 tags and Pootle Pagebuilder Pro, I’d like to switch over to these.

    Will they ‘work’ OK on php 7.0? The level I think I’m on (not really sure as this is all a bit too technical for me!) is 5.4 or 5.6.

    Please advise as I’d love some help on this – thank you!

    Cathy Richardson

    #38369
    PHP 7.0 3
    Jamie Marsland
    Keymaster

    Hi Cathy,

    Yes this will work fine :)

    Kind regards,
    Jamie

    #38381

    Ooh good thanks Jamie. Looking forward to trying out the new theme and pagebuilder!
    ATB, Cathy

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.