Pagebuilder PHP 7.0 compatible ???

Home Pootlepress Academy Support Forums Academy Support Forum WordPress plugins Pagebuilder PHP 7.0 compatible ???

This topic contains 2 replies, has 2 voices, and was last updated by Pagebuilder PHP 7.0 compatible ??? 1 Malte 2 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #40838
    Pagebuilder PHP 7.0 compatible ??? 2
    Malte
    Member

    Hey there,

    is the Pootle Pagebuilder compatible with PHP 7.0 ?

    I was running a PHP Compatibility Checker Plugin and it shows the following error for the pagebuilder:


    FILE: ……./wp-content/plugins/pootle-page-builder/inc/enhancements-and-fixes.php
    —————————————————————————————
    FOUND 1 ERROR AND 1 WARNING AFFECTING 2 LINES
    —————————————————————————————
    1 | WARNING | File has mixed line endings; this may cause incorrect results
    87 | ERROR | preg_replace() – /e modifier is forbidden in PHP 7.0
    —————————————————————————————


    Since I’m not a genius when it comes to PHP, I was wondering if 1 line of code makes a whole plugin unusable???

    Any recommendations?

    Thanks in advance!

    Malte

    #40987
    Pagebuilder PHP 7.0 compatible ??? 3
    Jamie Marsland
    Keymaster

    Hi Malte,

    We’ve run some tests with PHP 7 with no issues – so you should be fine,

    Kind regards,
    Jamie

    #41149
    Pagebuilder PHP 7.0 compatible ??? 2
    Malte
    Member

    Thanks for the reply, Jamie!

    I will give it a try!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.