Page editor gone native HTML

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #4995
    Page editor gone native HTML 2Brian Kirk
    Participant

    Hi, I’m using the Canvas Theme and have added the MCE plugin for tables. Initially when editing a page I got the tabs for HTML and visual representations of the edit content. Somehow that has been changed so I only have HTMP in the editor and all the controls are HTML related., cripes! I have checked that the mce editor plug-in is still activated, have also tried starting WordPress again . Any suggestions on how to get the editor tabs back?
    Thanks Brian

    #4996
    Page editor gone native HTML 3Jamie Marsland
    Keymaster

    Hi Brian,

    First try going to your profile and checking the visual editor hasn’t been unchecked. Go to users, then click on edit (by hovering over your username) and check that the visual editor hasn’t been unchecked.

    Let me know if that works,
    jamie

    #5003
    Page editor gone native HTML 2Brian Kirk
    Participant

    Hi, tried the box checked and unchecked,
    Editor still has no tabs and is stoically sticking to HTML
    ( was HTML designed by a cryptic crossword setter? )
    Perplexed of Painswick

    #5006
    Page editor gone native HTML 3Jamie Marsland
    Keymaster

    Next up – deactivate the MCE plugin and see if that fixes the problem. Have you installed any other plugins.

    Is this the mCE plugin you are using http://wordpress.org/extend/plugins/tinymce-advanced ?

    Jamie

    #5011
    Page editor gone native HTML 2Brian Kirk
    Participant

    Hi Jamie, I had installed the plugin MCE Table Buttons,
    Tried deactivating it, no change
    Tried activating it, no change

    Is it worth exporting the website settings,
    Ditching the Canvas Theme
    Then reloading the Canvas Theme

    Would that make sense?
    Thanks Brian

    #5012
    Page editor gone native HTML 3Jamie Marsland
    Keymaster

    Yes try that.

    Also make sure the editor screen isn’t cached. i.e hit ctrl F5 on a pc or cmd r if you are on a mac.

    De-activate all plugins first as well

    J

    #5013
    Page editor gone native HTML 2Brian Kirk
    Participant

    Hi Jamie, Hallelulya
    0. backed up the Theme content
    1. deactivated all the pluging,
    2. deleted the tinyMCE Table plug in,
    3. installed the tinyMCE-advanced
    4. activated the Aksimet and TinyMCE plugins again
    Bingo it works
    Many thanks Brian

    #5019
    Page editor gone native HTML 3Jamie Marsland
    Keymaster

    Hurahh, well done :)

    Jamie

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.
Scroll to Top