Page Builder for Canvas 0.9

Home Pootlepress Academy Support Forums Academy Support Forum Misc Page Builder for Canvas 0.9

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #44616
    Page Builder for Canvas 0.9 2designandinternet
    Participant

    Hi Jamie

    Hope all good.

    A website I run called http://www.solarradio.com has been prompted to upgrade to PHP 7.0 – I have ran a PHP compatibility check across the site before upgrade and an error is coming up re this plugin that was developed by Pootlepress – Page Builder v0.9.

    This is the error:

    FILE: /home/solarr/public_html/wp-content/plugins/page-builder-for-canvas-master/page-builder-for-canvas.php
    ————————————————————————————————————
    FOUND 1 ERROR AFFECTING 1 LINE
    ————————————————————————————————————
    1005 | ERROR | preg_replace() – /e modifier is deprecated since PHP 5.5 and removed since PHP 7.0
    ————————————————————————————————————

    The plugin is probably out of date as has been deprecated since PHP v5.5. Do you recommend a newer / later version of Pootlepress page builder to work with PHP 7.0? And would it knock out the existing content across the site once upgraded?

    Hope you can answer soon and are having a great summer.

    Thanks
    Mark

    #44801
    Page Builder for Canvas 0.9 2designandinternet
    Participant

    Hi Jamie

    Summer is over :(

    Any reply on this question?

    Thanks
    mark

    #44806
    Page Builder for Canvas 0.9 4Jamie Marsland
    Keymaster

    Hi Mark,

    We’ll have to take a look at this one – at some point it’s probably worth moving across the pootle pagebuilder as this is being actively developed

    kind regards,
    Jamie

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Scroll to Top