My pages won't view??

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #22590
    Jason Chapman
    Participant

    I’m having problems viewing pages. I’ve checked my settings against the settings of the site we produced on Monday and everything is the same.

    The error message I receive when I click on a page I want to view is : Not Found – The requested document was not found on this server.

    I have noticed that under Settings/Permalink’s I have the following at the bottom of the page:
    If your .htaccess file were writable, we could do this automatically, but it isn’t so these are the mod_rewrite rules you should have in your .htaccessfile. Click in the field and press CTRL + a to select all.
    Code here:
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    Is this the reason for my pages not viewing?

    Any help you can offer would be greatly appreciated.
    Thanks.
    Jason

    #22603
    Jamie Marsland
    Keymaster

    Hi Jason,

    9 times out of 10 times this is a hosting issue (server configuration problem that you hosting company should fix)

    Out of interest, who are you hosting this site with?

    Jamie

    #22987
    Jason Chapman
    Participant

    I’m using the Canvas Theme with the following Plugins:
    Page Builder and Canvas Extention – Menu Customiser.

    I have the following questions:
    1. How do you stop the page title appearing on the page? I just need it in the buttons.
    2. Using Page Builder, how do I get rid of the gaps between rows? I’d like them to but up to each other.
    3. How do I change the header colour background? It appears to change the background of the entire page!

    On another note, how do I remove ‘Powered by WordPress’ and ‘Designed by Woo Themes’ from the very bottom of my website

    #22989
    Jason Chapman
    Participant

    Also what’s the best slider to use?

    #22994
    Jason Chapman
    Participant

    Another question – sorry… (Page Builder)
    When I place JPEG pictures in a row text box they appear with a border or when I place a PNG file the background appears with a semi-transparent background instead of transparent??? What am I missing??
    Thanks
    Jason

    #22995
    Jason Chapman
    Participant

    I can send screen shots if that will help

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Scroll to Top