Installing google analytics

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5448
    sarah robinson
    Participant

    Hi I have installed Google analytics by Yoast…..WP says “google analytics is not active. you must select which analytics profile to track before it can work”.
    I have selected ‘track outbound clicks and downloads’
    I then ‘click’ to authenticate with google
    This takes me to the google accounts page where i click ‘grant access’ to my google account and it always brings up the following message:
    “unfortunately an error occurred while connecting to google. please try again”.
    I have tried this numerous times over the last couple of weeks – checked all the settings, tried different times of day etc and still the same message. Any ideas as this is driving me nuts! All else going well just this tiny bit any help appreciated thanks sarah

    #5449
    Jamie Marsland
    Keymaster

    Hi Sarah,

    You can do this manually through the plugin. On the plugin page (near where it says authentic with google) there is an option to add UA code. You get this code from you google analytics account and put in here. Then it will work :)

    Let me know if this fixes things for you
    Jamie

    #5459
    sarah robinson
    Participant

    perfect i could not find the code before sorted now thanks

    #5462
    Jamie Marsland
    Keymaster

    Great :)

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Scroll to Top