Images uploading but not displaying?

Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #16228
    Images uploading but not displaying? 2Neil Goosey
    Participant

    I have almost completed a website for a Football club using the Themeboy Theme, for some reason some of the images are not displaying and I am unable to load any more, can you please advise, thanks?

    #16231
    Images uploading but not displaying? 3Jamie Marsland
    Keymaster

    Hi Neil,

    Have you installed any new plugins on the site recently ?

    Jamie

    #16237
    Images uploading but not displaying? 2Neil Goosey
    Participant

    Hi Jamie, thanks for getting back to me, I’m getting grief from some of the managers etc… I haven’t added any plugins recently, however I did update the WordPress software… you can see what is happening here…

    http://hedgeendrangersfc.com/teams/u15-blue/

    Thanks, Neil

    #16242
    Images uploading but not displaying? 3Jamie Marsland
    Keymaster

    Hi Neil,

    It’s very hard to know what might be causing the problem, so could you try the following

    1) Deactivate all plugins – and then test
    2) If that doesn’t work then try switching the theme and see if you still can’t upload pics

    Let me know how you go,
    Jamie

    #16253
    Images uploading but not displaying? 2Neil Goosey
    Participant

    Hi Jamie, once again thanks for your reply. Unfortunately, neither of these has managed to sort the problem. I should mention that I recently updated the WordPress to 4.0, it was ok before, are there any issues with this update and can I try going back to the previous version somehow? Or do you have any other ideas, thanks again…?

    I can send you the admin login if it helps?

    Regards, Neil

    #16254
    Images uploading but not displaying? 2Neil Goosey
    Participant

    Hi Jamie,

    Don’t know if this is relevant but I thought I should mention that I built this site within my webspace http://www.hertsdesign.co.uk/her and swapped it over once complete to http://www.hedgeendrangersfc.com. It worked initially but images seem to be dropping off, now the header image has gone, I’m getting desperate…
    If you want to log in: Admin P/W: HedgeEnd2014
    Thanks, Neil

    #16389
    Images uploading but not displaying? 2Neil Goosey
    Participant

    Hi Jamie, just to let you know, I have managed to sort my problem, it was the File Permissions, set to 660 instead of 664… it seems to work though. Thanks for your efforts too. Regards, Neil

    #16431
    Images uploading but not displaying? 3Jamie Marsland
    Keymaster

    Ok thanks for sharing Neil – glad you found the problem :)

    Jamie

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.
Scroll to Top