http showing instead of www

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21432
    http showing instead of www 2NIGEL SMITH
    Participant

    Hi Jamie,
    I’ve had a right game trying to index http://www.blacklabradorpuppies.co.uk with Google. Nothing would show in the site: search operator and WMT crawl was giving ‘redirected.’ It would not let me specify my preferred version of domain name i.e. http://www.domain rather than http://domain
    After some hunting I found that I needed to add both versions of domain name to my webmaster tools search console account and verify both of them to allow me to chose my preferred. Further hunting referred to the domain in WP/Settings/General so I checked it there and found it listed with the non-www version. I have not changed that myself and had not come across the indexing problem before with previous sites – all on canvas – which have indexed fine. Can you please shed any light on what’s going on here?
    Ta much,
    Nigel.

    #21437
    http showing instead of www 3Jamie Marsland
    Keymaster

    Hi Nigel,

    This might be being handled in your dns settings where your domain name is registered – as you can often set your preference there. Have you checked that?

    Jamie

    #21442
    http showing instead of www 2NIGEL SMITH
    Participant

    I can’t find anything in there that I can change to set preferred to www. Will check next time I register a new name to see if there’s an option.

    I did alter the WP URL to http://www. and this has enabled Google to index it rather than showing a ‘redirect’ in wmt (after I added the http:// only site & verified it.)
    Hopefully it’ll – – -Ahh, straight in on page 6 of Google searches for quite a competitive keyword :-)
    I’ve been putting in some research on seo !

    Cheers,
    Nigel

    #21465
    http showing instead of www 3Jamie Marsland
    Keymaster

    Good stuff, thanks for sharing Nigel :)

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Scroll to Top