HTTP Error uploading media in Canvas

Home Pootlepress Academy Support Forums Academy Support Forum Misc HTTP Error uploading media in Canvas

This topic contains 2 replies, has 2 voices, and was last updated by HTTP Error uploading media in Canvas 1 Victoria Vinton 3 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #41190

    Suddenly Getting an “http error” when uploading media to WordPress (using Canvas theme). Tried uploading the file through FTP, and even though it shows in the host site it isn’t showing up in the uploads/2016/09 folder. This is a client site and I need to get it fixed ASAP. Can you help? I’ve seen lots online about this issue and have tried several suggestions, but nothing is working.

    #41234
    HTTP Error uploading media in Canvas 3
    Jamie Marsland
    Keymaster

    Hi Victoria,

    I’ve seen this a couple of times before and normally it’s a hosting issue

    1) It could be a file permissions issue – so ask your host to check file permissions and maybe reset them
    2) It could be the size of the images

    Let me know how you get on,

    jamie

    #41252

    Thanks, Jamie. Permissions have been reset, but I’m only successful in uploading files 100 kb or smaller. Prior to upgrading WordPress last week, I was uploading huge files without trouble. The host is saying it’s a WordPress issue. Are we surprised? Finger pointing in all directions! Grrr.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.