How to style tags on my blog

Home Pootlepress Academy Support Forums Academy Support Forum Misc How to style tags on my blog

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #11901
    susannah ross
    Participant

    Jamie, I see that you don’t show tags on the Pootelpress blog. I don’t show them on mine because they are hideous, but I should like to as I think they help.

    How do I get rid of the icon that looks like a luggage label and the clunky text in which they are displayed? I can’t find the relevant code.

    I’ve put them onto one blog post to show you what I mean:
    http://www.selectideas.co.uk/ross/blog2/summly-summaries-and-blurbs

    Thanks
    Susannah

    #11910
    Jamie Marsland
    Keymaster

    Hi Susannah,

    A bit of css should do the trick. I currently working on a beginners guide to CSS that will hopefully be available this week :)

    Here’s the element to target

    .post p.tags {

    }

    #11917
    susannah ross
    Participant

    Thanks, Jamie.

    I’ve found .post p.tags and managed to rid of the luggage label and to affect the size of the text, but they are still bold, even though I’ve entered normal, and they are still #888, even though I’ve entered #999, except for the visited one. Help!

    P.S. I’d also like to be able to put the word “Tags” in front of them.

    #11960
    susannah ross
    Participant

    Me again, Jamie.

    I’ve managed to insert the word “Tags:” using the Hook Manager, and to get the tags all to look the same, but I still have a problem.

    The word “Tags:” appears at the bottom of every post, but the tags themselves only appear when the post is shown on its own, after clicking on the title. They are not there when the posts appear one after the other on the screen/front page nor when you link to a post via its category. What have I failed to do?

    http://www.selectideas.co.uk/ross/blog2

    Susannah

    #13543
    susannah ross
    Participant

    I’m back again, Jamie. These tags appear erratically. At the moment they aren’t showing at all.

    See http://www.selectideas.co.uk/ross/blog2

    I haven’t written tags for every post, but the first two posts should show tags and don’t.

    Thanks
    Susannah

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Scroll to Top