Homepage problem

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #10690
    OtB
    Participant

    Hello, I’m afraid I can’t seem to get the homepage on our new site as the ‘homepage’ that I have written, it keeps going back to a standard form with the pig latin script which I can’t seem to change. Any idea what I have missed out or forgotten to change?

    Thank you,

    Nina

    #10735
    Jamie Marsland
    Keymaster

    Hi Nina,

    Could you check in reading settings to make sure your home page is selected as your front page.

    Let me know if that fixes things,

    Jamie

    #10738
    Jamie Marsland
    Keymaster

    Hi Nina,

    Just seen your email with your site link. The latin text is most likely in a text widget. Go to widgets and either look in your home page widget area or your widgets page template widget area.

    Jamie

    #10741
    OtB
    Participant

    Thank you – it was a widget, and I have sorted it. Knew it would be something simple!

    Thanks,

    Nina

    #10743
    Jamie Marsland
    Keymaster

    Great :)

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Scroll to Top