error 404 after recenctly changing from PAGE to POST using same permalink

Home Pootlepress Academy Support Forums Academy Support Forum WordPress content management error 404 after recenctly changing from PAGE to POST using same permalink

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17863
    Andrew Zischke
    Participant

    Dear Jamie,
    I started a website about 2 weeks ago using ‘the one pager’ theme by woothems. Thanks for your tutorials in the academy!

    I am currently having an issue with an error 404 for one of my pages…
    I originally created a ‘contact us’ PAGE with the permalink as http://www.grangeroaddentalgroup.com.au/contact-us. However after reading the woothemes document on this theme I’m trying to avoid creating separate pages and just rely on the single homepage.
    Therefore I decided to delete the above PAGE and instead create a POST entitled ‘contact us’ with the same permalink as the previous contact us page.
    (note: my permalinks are set to: ‘post name’.)

    However now I am getting an error 404 message when trying to visit: http://www.grangeroaddentalgroup.com.au/contact-us.
    Any help with trying to rectify this issue would be greatly appreciated.
    I’ve already tried resaving the permalink in the new post but with no luck.
    Thanks in advance!
    Andrew

    #17875
    Jamie Marsland
    Keymaster

    Hi Andrew,

    Can you try emptying your trash in Pages. I’ve seen this cause problems before.

    Jamie

    #17888
    Andrew Zischke
    Participant

    Thanks Jamie!
    This did the trick… I like simple fixes:)
    Merry Christmas
    Andrew

    #17922
    Jamie Marsland
    Keymaster

    Great :)

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Scroll to Top