Comments notifications

This topic contains 5 replies, has 1 voice, and was last updated by Comments notifications 1 Debs 4 years, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #18116
    Comments notifications 2
    Debs
    Member

    For years I’ve been getting emailed when someone writes a comment on my blog.

    Now I don’t… I’ve no idea what I’ve done to change the setting, or even where the setting is…

    Any idea where I need to go to fix this?

    Thanks

    #18123
    Comments notifications 3
    Jamie Marsland
    Keymaster

    Hi Debs,

    It’s a bit tricky to work out. Check that the admin email hasn’t recently been changed. Go to dashboard / settings / general.

    Let me know how you go :)

    Jamie

    #18124
    Comments notifications 2
    Debs
    Member

    Yep, email address is correct in there.

    (I’ve also checked my spam, junk and deleted folders just in case it was filtered or deleted by accident, so I know it’s the blog not sending the email)

    I don’t recall changing email settings in anything other than ithemes security as that randomly started sending me back up emails 4 times a day even though it wasn’t my back up program.

    Not sure if that helps or not. Usually my problems turn out to be simple box that needs clicking (but takes me weeks to locate) :D

    #18125
    Comments notifications 2
    Debs
    Member

    And the box under settings>discussion for email me whenever someone leaves a comment is ticked

    #18153
    Comments notifications 3
    Jamie Marsland
    Keymaster

    Hi Debs,

    hmm ok not sure this end what could be causing the problem – one option is to use a smtp email plugin – this bypasses the normal way that wordpress sends notifications via php.

    Here’s the link if you want to try it out https://wordpress.org/plugins/wp-mail-smtp/

    Jamie

    #18159
    Comments notifications 2
    Debs
    Member

    Thanks Jamie, I’ll try that

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.