columns not displaying properly on mobile

Home Pootlepress Academy Support Forums Academy Support Forum Misc columns not displaying properly on mobile

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #17674
    Debs
    Participant

    I’m building a new site with the canvas theme and using a plugin called meet the team

    This page is pretty much how I want things to look
    http://www.barefoothorse.info/profile/debs-crosoer
    But on a mobile it all goes wrong.

    Any ideas?

    Victoria

    #17683
    Jamie Marsland
    Keymaster

    Hi Victoria,

    A few things to try.

    1) It looks like you have turned off responsiveness in theme options?

    2) I’d recommend that you update your theme to the latest version of Canvas as that might fix the issue.

    Let me know how you get on :)

    Jamie

    #17684
    Debs
    Participant

    Hi Jamie,

    Thanks for that. I don’t think I’ve turned off responsiveness. Assuming I’d do that by enabling fixed mobile layout – I haven’t clicked that box. Or should I have done?

    There don’t seem to be any updates available. I’m using version 5.2.3 I’ve got woothemes helper installed and it’s not showing any updates. And wordpress 4.0.1

    Do I need to change any of that?

    Thanks

    #17689
    Jamie Marsland
    Keymaster

    Hi Victoria,

    Maybe you didn’t renew your annual support and updates licence with WooThemes? It’s definitely worth doing this for updates and support.

    Jamie

    #17699
    Debs
    Participant

    Genius!

    OK, I didn’t need to renew, but I’ve updated to the lastest version. Not sure why it takes 2 additional plugins to do that but hey – it’s done :)

    I still have the same problem though. The left hand column displays below the right hand column on mobile.

    #17727
    Jamie Marsland
    Keymaster

    Hi Victoria,

    Are you still having an issue – it looks ok on my screen (i think)

    Jamie

    #17911
    Debs
    Participant

    Hi Jamie,

    I fixed it today by enabling the fixed layout. I’m a little confused as it says don’t enable that if you want it to show properly on mobiles.

    Either way, yes, I think I’ve fixed it. (hopefully)

    Thank you for your help
    :)

    #17920
    Jamie Marsland
    Keymaster

    Great :)

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.
Scroll to Top