bbpress: browser back button to return to forum – 404 error

Home Pootlepress Academy Support Forums Academy Support Forum WordPress plugins bbpress: browser back button to return to forum – 404 error

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #10583
    James Crow
    Participant

    When I go from the forum root page into any of the forums I have it works great but if you hit the browsers back button I get a 404 error (The page you are trying to reach does not exist, or has been moved. Please use the menus or the search box to find what you are looking for.) The weird thing is that if I just re-fresh the 404 page the Forum returns. I’m getting the correct assures for the forum root page in my browser it just says 404 until I refresh it.

    i have tried updating permalinks several time now but doesn’t seem to work.

    net web at bbpress suggested this fix but it didn’t work for me:

    You could try adding a template wrapper for bbPress.

    Make a copy of your page.php or page-sidebar.php theme template file and rename it to bbpress.php in the root folder of your theme.

    The forum is restricted by membership so if you need to see it I can send you a log-in so you can.

    any help is appreciated :)

    #10585
    James Crow
    Participant

    was able to figure it out. It was a template problem.

    :)

    #10591
    Jamie Marsland
    Keymaster

    Great :)

    Jamie

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Scroll to Top