Reply To: StorefrontPro Plugin Compatabilitiy with WP 4.6.1

Home Pootlepress Academy Support Forums Academy Support Forum WordPress themes StorefrontPro Plugin Compatabilitiy with WP 4.6.1 Reply To: StorefrontPro Plugin Compatabilitiy with WP 4.6.1

#41429
Annie
Participant

Hi Winni,

I can confirm no isues with Storefront Pro and 4.6.1. here!

To eliminate other plugin/theme conflicts, best thing to do is:

deactivate all other plugin and see if media is back.
If so, start activating other plugins one by one and check if and when the issue is back.

That way you can determine the culprit.

Good luck,
Annie

Scroll to Top